Why

Dec 2, 2010 at 6:52 PM

I have a smfPlayer
<smf:SMFPlayer AutoPlay="True" x:Name="Player" LoggingConsoleVisibility="Visible" MediaFailed="Player_MediaFailed" ScriptableName="Plays">
        <smf:SMFPlayer.Playlist>
         <smf_media:PlaylistItem DeliveryMethod="AdaptiveStreaming" 
           MediaSource="http://120.146.130.78/Tracks/Country/AdamBrand/GoodFriends/Adam%20Brand%20-%20Good%20Friends.ism/manifest"/>
        </smf:SMFPlayer.Playlist>
       </smf:SMFPlayer>
If I set the media source to the bigbuckbunny from microsoft it plays correctly

Add the media source above it does not play

4 200 HTTP 192.168.1.2 /ClientBin/SarinSounds.xap
5 200 HTTP 192.168.1.2 /ClientBin/SarinSounds-Web-AuthenticationService.svc/binary/GetUser
6 200 HTTP 120.146.130.78 /clientaccesspolicy.xml
7 200 HTTP 120.146.130.78 /Tracks/Country/AdamBrand/GoodFriends/Adam%20Brand%20-%20Good%20Friends.ism/manifest
8 200 HTTP 120.146.130.78 /Tracks/Country/AdamBrand/GoodFriends/Adam%20Brand%20-%20Good%20Friends.ism/QualityLevels(230000)/Fragments(video=0)
9 404 HTTP 120.146.130.78 /Tracks/Country/AdamBrand/GoodFriends/Adam%20Brand%20-%20Good%20Friends.ism/QualityLevels(96000)/Fragments(audio=0)
10 200 HTTP 120.146.130.78 /Tracks/Country/AdamBrand/GoodFriends/Adam%20Brand%20-%20Good%20Friends.ism/QualityLevels(230000)/Fragments(video=5600055)
11 404 HTTP 120.146.130.78 /Tracks/Country/AdamBrand/GoodFriends/Adam%20Brand%20-%20Good%20Friends.ism/QualityLevels(96000)/Fragments(audio=21362358)
12 200 HTTP 120.146.130.78 /Tracks/Country/AdamBrand/GoodFriends/Adam%20Brand%20-%20Good%20Friends.ism/QualityLevels(534000)/Fragments(video=32400055)
13 404 HTTP 120.146.130.78 /Tracks/Country/AdamBrand/GoodFriends/Adam%20Brand%20-%20Good%20Friends.ism/QualityLevels(96000)/Fragments(audio=42260317)

The video starts to download with a 200 and then I get a lot of 400 
Why

Jan 24, 2011 at 7:17 AM

is it DRM Protected ? does other players play it ? can you open the ismv locally on the server with windows media player?