SMF 2.6 for Expression Blends

Mar 27, 2012 at 1:17 PM

Hi! I need help in editing the SMF 2.6 in Expression Blend. Whenever I try to open the project using Blends, I can only see the XAML of the SMF Player. What do I need to install/fix? I need to change the style template of the player and all of the tutorials I find uses Expression Blend. Thanks a lot for your help!

Mar 28, 2012 at 1:45 PM

Hi

I assume you are targeting SL5, in which case you need to download the Expression Preview for SL 5.

- Loke